1
0
-1

Oracle no longer allows to use their Java for commercial purposes so I had to uninstall. Installed Oracle OpenJDK instead and filled JAVA_HOME and PATH environment variables.

Now CIP4 tools (using .exe file on windows) fail with "This application requires a Java Runtime Environment 1.5.0".  How to resolve that when not using Oracle Java?

Note that the current tools then link to the Oracle Commercial Java download page. I downloaded there the OpenSDK but that failed as above.

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      Hello Koen,

      I also noticed this, and made a JIRA issue thinking it was Mac-specific. Apparently not. 

      IN-345 - Mac Tools after Mac OS 10.14 Discussion

      Is my issue, feel free to contribute to it, and we can solve this.

        CommentAdd your comment...